Re: Bugreport and patch for Avelsieve
by: Alexandros Vellis <avel.NOSP@MMER.noc.edunet.gr>, @ Sat, 26 Dec 2009 12:51:56 +0200

On Mon, 21 Dec 2009 02:52:59 +0100
"Pascal-Nicolas Becker" wrote:

> I hope this mail reaches anyone who can apply patches to Avelsieve.
> In version 1.9.9 of avelsieve there's a small bug avoiding avelsieve
> to work with dovecot. The auth_type is converted lower cases. The
> value it is compared with is not converted. Dovecote repots its
> authentification capabilities in upper cases so no allowed
> authentification method is found. Adding strtolower() in line 538
> fixes this problem.

Thank you, I was aware of the issue and it will be applied during the
next round of bug fixing.

Alexandros